I'm getting an error when trying to use Smush Pro

Lately, I'm getting this error when trying use Smush Pro

"Warning: http_build_query(): Parameter 1 expected to be Array or Object. Incorrect value given in /home/insidfq0/public_html/medschoolhelper/wp-includes/Requests/Transport/cURL.php on line 507"

Any idea how to fix this?