Im getting this error after updating plugin

This

Warning: strip_tags() expects parameter 1 to be string, array given in /home/user/public_html/wp-admin/update-core.php on line 300

is coming up on my network dashboard updates page, /wp-admin/network/update-core.php.