I'm getting this error message: Browser Caching is not

Hi,

I'm getting this error message:

Browser Caching is not working properly:
- Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
- Another plugin may be interfering with the configuration

I contacted my host and they said the 'expires' module is enabled.

Can you help?

Regards,

Ashley

  • Ash
    • Site Builder, Child of Zeus

    Hi,

    Yes I have WP Rocket running as well. I will deactivate the other plugins and see which one is effecting it.

    I have another issue now however, I installed you ecommerce plugin and now can't access my admin panel. I just see this message:

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 262100 bytes) in /home/wwwsupremestreng/public_html/wp-content/plugins/wpmudev-updates/includes/class-wpmudev-dashboard-site.php on line 997

    Regards,

    Ashley

  • Adam Czajczyk
    • Support Gorilla

    Hello Ash,

    I hope you're well today and thank you for your question!

    I see that Alex already suggested some steps and I agree with him (thanks Alex!). I'd also start with this.

    As for the second issue regarding memory error though: instead of following article suggested try a simpler way first as it usually helps. Please add following line to your site's "wp-config.php" file:

    define('WP_MEMORY_LIMIT','256M');

    This line should be added before the "/*That's all, stop editing..." line. It should remove the cause of that memory error and let you access the site. Furthermore, it may also affect (positively) initial issues.

    If this didn't remove the "memory error" then please try steps explained in an article suggested by Alex.

    Keep us updated on this, please!

    Best regards,
    Adam

  • Ash
    • Site Builder, Child of Zeus

    I can now access my admin again, thank you!

    I will try to disable the plugins now and see if I can find what is causing the issue.

    On more thing...

    I'm using the Branding plugin and I would like my login screen to look like your example (image attached). I have managed to set my logo, and also a background image. However, I can't get the box to be transparent without making everything else transparent. I also can't figure out how to drop the button onto the next line and make it full width.

    Can you assist me?

  • Predrag Dubajic
    • Support

    Hi Ash,

    For making the login box transparent you should apply transparency only to background instead of entire box, for example something like this would work where 0.5 is transparency:

    .login form {
        background: rgba(255, 255, 255, 0.5);
    }

    Since this is not related to your original question could you please start new thread and select Ultimate Branding as project and we would gladly assist you further with this.

    It will help us keep better track of everything and make sure we don't miss any questions you have.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.