I'm getting warning errors and not know how the repair it.

I'm getting warning errors and I do not know how the repair it. They are appearing on the front end and the back end. I've tried removing all the plugins but that hasn't fixed the problem.
The error reads:
"Warning: Parameter 2 to WPE\Site_Preview::the_posts() expected to be a reference, value given in /home/wp_qpk9x9/modusrobotics.com/wp-includes/class-wp-hook.php on line 286"

The error appears on this page and a few others but not all:
http://www.modusrobotics.com/lidar_guide/