I'm seeing an alert for a plugin that is no longer used.

I had e-newsletter installed, but my client went a different route, so we uninstalled the plugin. However, now we're seeing this You'll need e-Newsletter plugin installed and activated for E-Newsletter integration add-on to work." How do I get rid of this nag? It is no longer on this site.

Thanks,
Heidi Hafner