I'm seeing frequent 503 errors on my site

Hello,

I have been getting intermittent 503 error - service unavailable. Is there anyway you can test the script on the website? Or is it a problem with my internet connection?

I have notice each of these processes are quite slow, with approx 10 seconds of hang time

http://bluedognetwork.info/

Register an Account
Activate an Account
Login
Submit Ticket

I have contacted my hosting company, they report no issues.

Thanks for your time, much appreciated.

  • Tyler Postle
    • CGO

    Hey Clark,

    Hope you're doing well today!

    You may have noticed I was just testing out your site. Everything was going well up until I sent that ticket, ironically enough in the ticket I said so far so good :stuck_out_tongue: I jinxed it maybe.

    Either way, I saw a large amount of BuddyPress Js errors in the console before the 503 happened:

    TypeError: b is undefined
    http://bluedognetwork.info/wp-content/plugins/buddypress/bp-core/js/jquery.atwho.min.js?ver=2.2.1
    Line 2

    Can you deactivate BuddyPress temporarily and then do your same testing to see if it happens again? That way we can narrow down if that is the issue or not.

    Hope this helps and look forward to hearing back!

    Cheers,
    Tyler

  • Clark
    • Site Builder, Child of Zeus

    Thanks,

    My host reports...

    I have made some corrective changes, corrected permission for public_html folder, I have tried to submit ticket and not displaying any error on the page now.

    I thought it was all good... but just received another 503. I'll disable buddypress, keep testing and report back to you.

    Thanks
    Clark

  • Tyler Postle
    • CGO

    Hey Clark,

    Thanks for your reply. In that case, it's best to disable all plugins and see if the issue still happens. If not, then we know it's a plugin and can begin activating plugins in bunches and re-testing to narrow down which one it is :slight_smile:

    You can also test your theme, it could be the conflict, so temporarily swap to the default 2015 theme and see if you get the error at all.

    If this fails, then it is more than likely a server issue, as this is a server error response code - so you would want to ask your web host again.

    Hope this helps and if you have any further questions on this just let us know.

    All the best,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.