I'm sorry but I need solution now!

Im sorry for making an new ticket.
But do not get any response.

This one of the biggest error in Coursepress.
There are many people in the business world using Internet Explorer, how can you seriously make a plugin that are not supporting Internet Explorer.

Please see all on:
https://premium.wpmudev.org/forums/topic/ei-11-is-not-working-with-coursepress?replies=10#post-1198189

if you cant fix this quick all CoursePress users need an pop up message based on the user are in Internet Explorer, telling them that we recommend them using, Microsoft Edge browser instead.