I'm trying to install and activate the Q&A plugin. I get

I’m trying to install and activate the Q&A plugin. I get the following when trying to activate “Fatal error: ‘break’ not in the ‘loop’ or ‘switch’ context in /homepages/14/d119673623/htdocs/solar/neptune/wp-content/plugins/qa/core/admin.php on line 438”

Can you advise?

Thanks

  • Nastia
    • Support Rock Star

    Hello eDip, I hope you are doing well today!

    I’m sorry to hear you have this issue.

    Would you please tell us what PHP version you are using?

    To make sure this is not a bug, I’ve installed the Q&A plugin on my sandbox installation and I can’t replicate the same.

    Please run a quick check for a conflict with other plugins.

    Deactivate all other plugins and test again. Try to activate the plugin again, if the plugin activated successfully, please start to activating one plugin at the time to find out which one is causing this conflict.

    Follow the flowchart from our manual:

    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Let us know how it went!

    Cheers,

    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.