I'm using snapshot

Hi, I'm using snapshot to restore my subsite from old multisite to ny new multisite, but when I migrate a subsite it ask for bigger memory, I increased it 1,5GB, and still failed.

  • Ega

    Hi Luís ,
    Is there any news about the problem?

    I'm desperate, so I'll write a more detailed explanation about the problem, and hope maybe another member can help me. Here it is:

    Snapshot memory is exhausted, when allocated around 70MB so I increase the memory from 512M to 1024. But then still exhausted to around 70MB again, then I increased it more to 1536M, then 2048M. Still, exhausted, it's like never enough memory. My server RAM is 2GB so it's useless to increase the memory limit more than 2000M. Can't snapshot use the alloted memory limit and maybe process things slower or little by little according the alloted memory rather than ask for more memory, again and again like it's never enough memory? This is my 5th site to import btw, 1st to 4th is a success

  • James Morris

    Hello Ega,

    I'm terribly sorry for the delay you have experienced here.

    I'm able to login to your site using the credentials supplied, but I'm afraid I'm not seeing any Snapshots imported in your network to be restored.

    Also, when I attempted to connect via SFTP, I was not able to login. It's requiring a public key.

    In order to help you better with your issue, would you please grant me access to your site and server?

    Please visit the Contact page and complete the form with the following information:

    Subject: "Attn: James Morris"

    In the Message box, please provide the following:

    - link back to this thread for reference
    - any other relevant urls

    - Admin login:
    Admin username
    Admin password
    Login url

    - Hosting Control Panel Login
    Admin username
    Admin password
    Login url

    ~OR~

    - FTP credentials
    host
    username
    password
    (and port if required)

    Best regards,

    James Morris

  • Lindeni Mahlalela

    Hello Ega

    I hope you are doing great today. I am sorry for the delayed response here and sorry for all the inconvenience that this might have caused.

    I have accessed your website and tried to see what I can do and I noticed that the "Snapshot bintanglampu migration 5" backups is not listed in the Snapshots page, there is a very small backup that is prefixed with "_db" which probably means its a database only backup. I was wondering if you still need help with this and whether the required Snapshot still exists in your website.

    Please verify if you still need help and which Snapshot you wanted to restore. I also noticed that the SFTP login credentials provided did not work for me, it seems it requires/expects a private key for login. Could you please verify this as well and share the updated SFTP login details if necessary. You may send the login info via our secure contact form, make the subject "Attn: Lindeni Mahlalela" then in the Message box write the following:

    - FTP/SFTP login details (ftp host, port, username and password)
    - Name of the Snapshot to be restored
    - Which site to restore to
    - Link back to this thread for reference

    Once I have this information, I will continue with the investigation as to why you are getting issues.

    I hope to hear back from you soon.

    Have a nice day.
    Mahlamusa

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.