I'm working on getting domain mapping working again after

Hi,

I’m working on getting domain mapping working again after putting that on a shelf for a while. I got the plug-in downloaded, unpacked, installed in public_html, sunrise.php moved and the line of code added to wp-config.php as directed in the usage tab. It is network activated. For practice I have my own new domain name herbdyedsilk.com that I want to map to my wordpress multisite herbdyedsilk.catrinasgarden.com. I configured it in the network admin panel with my IP address and then tried to go to the admin panel for that site and I get this message

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@herbdyedsilk.catrinasgarden.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

________________________________________

Apache Server at herbdyedsilk.catrinasgarden.com Port 80

When I try to view the herb dyed silk site from either domain name I get the default html from my host. I also tried removing the 4 lines of code as directed on the settings page of the domain mapping plug-in on the network admin dashboard.

I did assign the domain herbdyedsilk.com to my hosting as an “addon” through my hosts c-panel. Could this be the problem?

What should I do next.

Thanks,

Catrina