IMAC portfolio issue

https://***.com/portfolio-2/projects/europe/ on my page and only on iMac this issue exist, could not find correct value of css to correct this issue.
https://cdn.livechat-static.com/api/file/v2/lc/att-old/8801096/d48833f6427fbc60ebd72bcc8b2edf12/Screenshot%2520at%2520Oct%252022%252010-28-34.png
Can you help?
Thank you

  • Predrag Dubajic
    • Support

    Hi Catherine,

    Hope you're doing well.

    I had a look at your site and the issue seems to be happening on all browsers I tested it's just that on some is displayed different than on others, for example on Chrome I can see the same thing as shown on above screenshot while on Firefox it does look ok but the actual element of the second row goes over the first row and due to that hovering on below half of the first row doesn't work.

    When I check the page structure I can see that it has margin of -150 pixels that seems to be causing this issue:

    Now, I had a look at the builder settings as well and can indeed see that the row has margin set to -150px but I didn't want to change it myself as I'm not sure if you added this for a specific reason or not.
    You can go to VC editor edit your second row with images, switch to Design Options tab and in there you can see the value of top margin and changing that to 0 should fix your issue

    Hope this helps :slight_smile:

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.