Image file path

I have suddenly started having a problem similar to this https://premium.wpmudev.org/forums/topic/wordpress-multisite-uploads-broken-images however I do not have a define( 'UPLOADS', 'files' ); line in my wp-config.php file,which was the fix in that case. The sites in my network use (as you might guess) the Divi theme – and images added through Divi modules still appear, but it seems that any images in regular WordPress are somehow looking for a "files" path rather than the regular wp-content/uploads e/g/ https://dividiva.com/vinerie/files/2018/01/pino-grigio.jpg I just noticed this today after trying to update plugins. However, reverting to a pre-update backup did not fix the issue. I have activated a support token.

  • Predrag Dubajic
    • Support

    Hi Joan,

    Hope you’re doing well.

    I had a look at your subsite settings but everything seems to be in order there, upload paths use default values and nothing points to “files” being added to image path.

    Could you provide us with FTP or cPanel so we can have a closer look at your installation?

    Note: Don’t leave your login details in this ticket.

    Instead, you can send us your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question and the template below:

    Subject: “Attn: Predrag Dubajic

    – Site login URL

    – WordPress admin username

    – WordPress admin password

    – FTP credentials (host/username/password)

    – cPanel credentials (host/username/password)

    – Folder path to site in question

    – Link back to this thread for reference

    – Any other relevant urls/info

    Best regards,

    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.