image path settings for the slider in the Showcase theme

ok I have a quick question about setting the image path for the slider in the Showcase theme. In the settings it says to leave blank for images in the images/ folder. Instead of FTPing them into that folder I just uploaded them using the media library. So my path is http://www.mydomain.com/wp-content/uploads/2013/09/image1.jpg

Not sure what to put in the first line instead. I tried

uploads/2013/09/

but that didn’t seem to work. Any ideas? Thanks

  • sremington
    • Site Builder, Child of Zeus

    Hey thanks for the reply. That doesn’t seem to work. This is the instructions:

    Location of your images – leave blank for images/ under your theme directory.

    I guess I could upload them to images/

    Reason I wanted to do it this way was so my client could upload her own photos if she wants just using the media library and editing the path in the slider settings without her having to access FTP or the cpanel to upload since that will get her confused. :slight_smile:

  • sremington
    • Site Builder, Child of Zeus

    Ok now that it is working I have 2 in rotation but when I first refresh the page it shows up gray with a Loading First Image title. It only appears briefly before the slider begins to display my images. Any ideas on how to remove that gray and message?

  • Elliott Bristow
    • The Bug Hunter

    The grey is pretty much unavoidable… you have to have SOMETHING show while it loads the images.

    For the loading image, I think you’d have to edit the main theme for that… which would get overwritten when you update it.

    Is it a major issue? Could you provide a link so I can see what you mean, because if it makes the site look hideous then I’ll see if we can come us with some kind of custom tweak… but as I say… it may get overwritten if you update the theme.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.