Images are blurry after Smush

When i smushed optimuse my photos again with Humingbird plugin then the front page/home page photox are very fine and vlear buf when i go to see photos on eavh holiday vilka indivifually the photis look very fuzzy.

My website: http://www.holidayvillasworldwide.com

  • Rupok

    Hi Karolos pentaras,

    So sorry for the inconvenience. I just checked your individual villa pages and found that the featured images used on those pages are either scaled, or small version was uploaded. For example, this image (http://www.holidayvillasworldwide.com/wp-content/uploads/2016/10/1003-001.jpg) is not big enough to fill up the featured image space, so it's getting blurred. Again, this image (http://www.holidayvillasworldwide.com/wp-content/uploads/2016/10/460.jpg) is big enough, but a scaled version (http://www.holidayvillasworldwide.com/wp-content/uploads/2016/10/460-e1480687969911.jpg) was used on your page. That's why images are becoming blurry on your individual pages. If you upload image large enough (at least 789px wide) and use those images in your featured image for individual villa posts, then it will show clear images.

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Karolos pentaras

    Hi Rupok

    Ok many thanks

    Can you fix the two issues for me?

    The first one is about the ima ges tgat you correctly identified what is the problem so the photos will look all very clear.

    The second issue that i have is about the Recently Listed Villas that when you download my website it does not sjow once i have the Humingnird plugin on . When i deactivate the Humingbird plugin then it download ok.

    I can e mail you my credentials maybe you can use them to see if you ca fix noth pronlems .

    WORDPRESS USERNAME: [Removed by the staff]
    WORDPRESS PASSWORD: [Removed by the staff]
    If you can manage to solve both problems then i will be more than happy to subscribe again .

    Many many thanks for your help

    Karolos

    The second

  • Nithin

    Hi Karolos pentaras,

    Hope you are doing good today. :slight_smile:

    Please do note that this is a public forum, and we wouldn't recommend you to share your credentials through here. You can always grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    The first one is about the ima ges tgat you correctly identified what is the problem so the photos will look all very clear.

    You'll have to make sure that the images you add are bigger in size, so that the images doesn't stretch to fit your themes content width. I have a added a new gallery image in the following page:
    http://www.holidayvillasworldwide.com/house/villa-kronos/

    You will notice that the last image doesn't blur out, when you can compare it with other images. You'll have to repeat the same procedure, ie replace the existing images with full size images so that it doesn't get blurred out.

    The second issue that i have is about the Recently Listed Villas that when you download my website it does not sjow once i have the Humingnird plugin on . When i deactivate the Humingbird plugin then it download ok.

    If I'm not mistaken, you meant that the site becomes slow when Hummingbird plugin is enabled? I checked your website in pingdom, and it seems like you server has a slow response time from 4-5 seconds. You can check the result when Hummingbird was disabled here, your server took 5 seconds to load:
    https://tools.pingdom.com/#!/bwulv/http://www.holidayvillasworldwide.com/

    You can check this link on how to improve your server response time:
    https://varvy.com/pagespeed/improve-server-response.html

    And, also I could notice you have disabled minifying the jQuery files, is there any specific reason for that? I was able to notice JS errors in the console due to that.

    If not, you can enable the minify, combine, and include options for these files, to remove the JS errors.

    I hope this helps. Please let us know if you still need any further assistance. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.