Images are not appearing after changing the WPMUDEV account in the dashboard plugin

I switched WPMUDEV account in the dashboard plugin for my site and now some images are not appearing on the site and showing site not registered whereas some images are showing on the page without any error.

  • Adam Czajczyk
    • Support Gorilla

    Hi Martin

    I hope you’re well today!

    I checked the site and I can see the issue there.

    Can you tell me, please, how much time has already passed since you switched this accounts? If it’s less than 24 hours could you please wait a bit more and after that:

    – clear Hummingbird’s cache

    – clear server-side cache if there is any

    – on “Smush Pro -> Settings” page use “Update API Status” button

    – try enabling CDN again and after that clear all caches again

    See if the issue still happens and if it does, let me know please and I’ll include our developers.

    Kind regards,

    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hello Martin

    Thank you for response and for giving it a try.

    I wasn’t aware that it’s already been that long since the switch was made. I’ve accessed the site again and did some more test but to no success, I’m afraid. I’ll need a helping hand on this so I’ve referred the case to our developers and asked them to check that (also on our end).

    Please keep an eye on this ticket and we’ll update you here as soon as we get to know more.

    Best regards,

    Adam

  • Martin
    • New Recruit

    Hello,

    Our host don’t know about any firewall that would cause this. As stated, the CDN did work very well for several days until we simply changed the wpmudev account to a new one in the Wpmudev plugin.

    Please look into this as it seems to be trouble with the CDN and not our site.

  • Martin
    • New Recruit

    Hello,

    I have once again granted support access. Hope this can be fixed soon. The error message that appear is still {“success”:false,”data”:”Site not registered in the Hub.”} when trying to load images from the CDN.

    Please take a look at this asap.

    Thanks!

  • Adam Czajczyk
    • Support Gorilla

    Hi Martin

    Could you please try one more thing?

    Please do as follows:

    – logout the WPMU DEV Dashboard plugin from your WPMU DEV account (via affected site’s back-end)

    – go to The Hub and remove the site from The Hub again entirely

    – clear all caches on site and server

    – log the site back-in via WPMU DEV Dashboard plugin

    – enable Smush and in its settings (“Smush Pro -> Settings”:wink: update API again

    I realize this might sound strange but it seems that on our end everything is fine except for that the site seem to “get stuck” on “http” protocol instead of “https”.

    Could you please give it a go?

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.