Images not being smushed

I'm trying to Smush some images on my Directory, but they are being skipped due to a size limit, but they are tiny, from 800k to 2MB seems the Pro plugin still get the Free Plugin Settings, can you help me?

  • Pawel
    • Staff

    Hello Brittney!

    Hope you are having a good day!

    I checked your site and I can see that the images in your media library are smushed, except for full size images which are skipped. To smush those too, you have to enable "Smush my original full size images" in Smush Pro->Bulk Smush tab (see screenshot). Then run Bulk Smush again to have them included too.

    Hope that helps!

    kind regards,

  • Kris
    • Support

    Hi Brittney

    Thank you for your patience in this matter. After our developer make full review of your site is it turn out that fixing this via database gives no results and there is a conflict with your BulletProof Security plugin blocking smush scripts.

    I also review both chats and full plugin conflict was not made. Are you able to temporary disable that plugin and test it again. We double check this on our side.

    Kind Regards,

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.