Images urls changes when applied Asset Optimization Inline css in style.css

This website has worked well for months until today when I noticed that suddenly all images that are called in the style.css of the theme have the wrong URL in the front-end.

e.g. on Home Page there is a play button in the hero section. The URL should be:

https://a***********e.com/wp-content/themes/a*******e/assets/images/a********r_play_white.svg

But for some reason now it’s this:

https://a***********e.com/assets/images/a********r_play_white.svg

What I’ve done so far to narrow it down:
– disable caching in Hummingbird
– clear asset cache in Hummingbird
– disable Optimal image optimization plugin

URLls are set in style.css like this

background-image: url(“assets/images/a****************p.svg”:wink:;

It was like this earlier but not working from yesterday.