Images won't populate in Spirit

Hello –

I posted a question this morning during live forum but I think I was a little too late. I just finished a new website – LibertyGroupBenefits.org – I used the Spirit Theme. I was happy with the way everything turned out considering this was my first shot at it. I thought I would take a look a the responsive customization and realized a couple of things were out of order. Once I did that when I opened the site in my laptop browser and subsequently on several browsers and mobile, all of my header images and regional background images are gone. I ran Hummingbird and noticed it listed a jquery conflict in the header but I’m just not comfortable editing anything until I see if you can help me. I’m not even sure if what Hummingbird noted is relevant to my problem. I will set the admin on my site so you can take a look if you have a chance. Any help would be greatly appreciated as I was trying to get this up for a client today – hoping for tomorrow.

Thanks so much!

JO

  • Milan
    • WordPress Wizard

    Hello JOinAZ ,

    Hope you are well today and thanks for asking us. :slight_smile:

    If you are using Hummingbird’s minification functionality for all js and css file, this kind of issue may happen. So would you please grant me support staff access so that I can check in depth regarding your issue ?. You can grant me support access via WPMU DEV > Support > Support Access > Grant Access.

    If you are unsure how you can get dashboard plugin and grant me staff access, please do read this simple manual. :slight_smile:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Best Regards,

    Milan

  • JOinAZ
    • Site Builder, Child of Zeus

    I have granted you support – however most of my images are populating now. If you don’t mind, would you look to see if something in the header is off – I am still concerned after the responsive mode changed it that it will happen again. Thanks! JO

  • JOinAZ
    • Site Builder, Child of Zeus

    So – now my images aren’t populating… not sure what is going on but everything looks fine in upfront. If you believe this is a development issue I will continue to work on my end but because it started when I used the responsive mode for the Spirit template I would really appreciate your help. Thanks

    JO

  • Dimitris
    • Support Star

    Hey there JOinAZ,

    hope that you’re doing really good today and don’t mind skipping in! :slight_smile:

    So – now my images aren’t populating…

    Is this resolved? Please advise!

    I was able to see all images in frontend (without any errors in dev tools) and UF editor seems to work as should be.

    I noticed that you’re hosted in GoDaddy, just want to remind you to flush the caches anytime you’re making changes just to be sure that you’re not viewing previous states of your pages. :wink:

    Warm regards,

    Dimitris

  • JOinAZ
    • Site Builder, Child of Zeus

    Hi Dimitris – Thanks for the reply – I had a crazy day yesterday and didn’t notice you got back to me. I did flush the cache and it worked – I am having issues with it happening periodically and it doesn’t always come back by flushing but it absolutely has helped. I am just going to stay on it until I get it resolved but it’s good enough for now. I am guessing this was resolved on the server side because I did call GoDaddy and my images appeared for me while we were on the phone:slight_smile: – I’ve heard mixed reviews about GoDaddy and never hosted with them until this site – we’ll see how that goes. Thanks again for following up – have a great weekend! JO

  • Adam Czajczyk
    • Support Gorilla

    Hello JO!

    I accessed your site again both front- and back-end and currently I can’t see those background images. However I can see that Hummingbird’s “Minification” option is disabled (this is often causing issues of that kind) and there’s no other caching plugins enabled. The browser console doesn’t report any errors and since you already got it working after GoDaddy intervention – it would confirm that most likely it’s an issue on their side.

    If I may suggest something, I’d try to “nag” them to investigate it. Let us also know if you/they came up with anything related to it.

    Best regards,

    Adam

  • JOinAZ
    • Site Builder, Child of Zeus

    This issue was resolved by doing a hard cache reset – renamed wp-content folder to wp-content1, flushed cache in top of admin bar under GoDaddy dropdown “Flush” then renamed folder back to wp-content. Hopefully it sticks!

    Thanks for your help:slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.