Impossible to disable hummingbird

I am trying the plugin mentioned, and even having disabled all the Minify options of JS and others and even deactivating the Plugin and deleting it is still active in the Homepage of my page and does not work me correctly. Please, I need to be able to turn it off
before. Thank you.

  • Rupok

    Hi Jorge,

    So sorry for the inconvenience you are having. I went to your site and searched in your source code. I didn't get any reference of Hummingbird there.

    As you said "it is still active in the Homepage of my page and does not work me correctly", can you please explain a little bit about how you confirmed that Hummingbird is active in the homepage? And exactly what is not working correctly? Did you refer to your Dashboard homepage?

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.