In hustle i have it

In hustle i have it to only show up on home page, it still shows up where it wants, please advise. Thanks

    Ken Kimbrell

    Hello Ty-

    The reason why it always appears is because you have a One-Page site. This is when all content is on the homepage and the links are anchor tags that just direct you to the desired content within the homepage. You have it selected to display only on your homepage. Since all content is on your homepage, then the opt-in will always show. What I did is in the display options, I found "AFTER USER CLOSES SLIDE IN" and I ticked, "No longer show message on this post / page." That seemed to keep it from appearing once I clicked off the opt-in.

    Let me know how this works for you!

    Take Care,

    Ken - WPMU DEV Support