[In Post Ads] In Post Ads documentation

I can't find documentation on how to use this plugin. Specifically I don't understand how an In Post Ad object gets posted inside another post; however, I figure that the documentation should be able to help. But I can't find it.

  • Ash
    • WordPress Hacker

    Hello Riley with SOZO.DO

    You will find the documentation on our project page: https://premium.wpmudev.org/project/in-post-ads/

    Here is a screenshot:

    You will find the settings in Dashboard > In Post Ads > Settings section.

    You need to place the ads manually, it will be placed automatically according to the settings you set here.

    If you have any specific question about any setting, please let us know and we will help. Have a nice day!

    Cheers,
    Ash

  • Riley with SOZO.DO
    • Webprenuer

    That is setup documentation. I need usage documentation.

    What I have done is create an 'In Post Ad' and published it. I have an html code that Beacon ads uses to post the ad. I put the html in the text portion of the In Post Ad. I can't find the html in the public posts. I'm not sure what I need to do and usage documentation with step-by-step examples would help tremendously.

  • Riley with SOZO.DO
    • Webprenuer

    To be a little more specific.
    Am I supposed to be adding these to each post?
    If so, why are there settings such as 'insert after first paragraph' if I'm supposed to be manually inserting these into each post?
    Also, I added one manually, and the actual shortcode '[wdca_ad id=”471? ]' appears in the site. The shortcode isn't replaced with something else.

  • Nithin
    • Support Wizard

    Hi Riley with SOZO.DO,

    Am I supposed to be adding these to each post?
    If so, why are there settings such as 'insert after first paragraph' if I'm supposed to be manually inserting these into each post?

    Sorry for the delay in getting back to you. I'm afraid, there isn't any usage docs at the moment. The ads created under In posts Ads page, should get displayed automatically for each post, you'll have to make sure you have "
    Enable Custom Ads
    ", and "Live mode options set as Yes, and make sure there is a value set for the option "Show this many Ads" other than zero, under In Post Ads > Settings.

    Once done, I was able to make use of "Predefined positions" settings without any issue.

    I tested in my system, and it's working fine. I also tested by placing a test shortcode in In post ads post, and it seems to load fine too.

    However, cannot say for sure what's causing the issue with the mentioned shortcode, without giving a closer look.

    Could You please point out which exact subsite you have the plugin enabled, so that we could give a closer look, and point out what's being missed. Looking forward to your response. Have a nice day ahead. :slight_smile:

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.