Inability to login to site after installing WPMU plug ins

Hi I have installed WPMU dashboard on the above site. I had installed Smush Pro and Defender but the installation of Hyummingbird failed to activate - giving me a band across the top of the screen that said "Message". No message was visible. I had changed the user name from admin in accordance with the message in Defender.

Having logged out of the site, I am now unable to access the login page. This now redirects automatically to:
http://www.femmenique.co.uk/?redirect_to=http%3A%2F%2Fwww.femmenique.co.uk%2Fwp-admin%2F&reauth=1

Can you help me to get back into the site please?

Many thanks

Gil Linton

  • Sajid

    Hi Gil Linton,
    Hope you are doing good today :slight_smile:

    Please clear your browser cache or try a different browser and then check again.

    If that fails then try to deactivate plugins via FTP by renaming the plugins directory for example from plugins to plugins-deactivated. Then login to your website, go back to the same folder via FTP and rename the directory back to where it was.

    Once you are logged in please enable support staff access from WPMU DEV -> Support -> Support Access -> Grant Access or see this manual for more details.

    Regarding the plugin installation issue, it sometimes can be a false alarm and the plugin gets installed successfully. Please check if you can see it in plugins list or not. If its there then activate it.

    Hope that helps! Feel free to post a reply if you need further assistance :slight_smile:

    Best Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.