Increase File Upload Size (> 1MB)

I'm trying to increase the upload size for media files in WP. I have added this to the wp-config.php file:
define( 'WP_MEMORY_LIMIT', '256M' );
but doesn't seem to do anything. Is this possible or do i have to FTP or SSH the file?
Thanks in advance.

  • Nithin

    Hi Jeff,

    Hope you are doing good today. :slight_smile:

    I have added this to the wp-config.php file:
    define( 'WP_MEMORY_LIMIT', '256M' );

    The above shared code is to increase your sites Memory. The values for File Upload Size, are upload_max_filesize, & post_max_size.

    The values what's defined by default for these in our Managed Hosting already has 128M, and it's the highest value available for "Level 1" at the moment.

    I suppose the error you are noticing is with uploading files in your Media Library? If yes, increasing the value of "Max Upload File Size" , under Settings > Network Settings should be enough, as shared in the following screenshot:

    Where 3500kb is 3.5 Mb, you can increase the value according to your needs.

    I hope this helps. Please let us know if you have any further query. Have a great day ahead. :slight_smile:

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.