Increase Max Upload Size

Hi:

I can’t seem to increase the maximum upload sizes for any of my blogs – stuck at 2MB. I’ve implemented the php advice as per: http://wordpress.org/support/topic/how-to-increase-the-max-upload-size

In both:

* in php.ini

* wp-config.php

** To no avail. The api’s continue to report a maximum of 2MB regardless of what I seem to do…

Is there a way to locate where this limit is coming from?

  • PC
    • WPMU DEV Initiate

    Hello squibm,

    Greetings !

    Considering that you are using WordPress multisite Please go to network admin >> settings >> Scroll down and change the settings (screenshot attached)

    yoursite.com/wp-admin/network/settings.php

    This should help you resolve the issue. If it does not, please post so that I can look for more suggestions for you !

    Cheers

    PC

  • borellidesigns
    • Flash Drive

    @squibm – Updating in php.ini and config.php usually helps. @pc is correct that if you are running a WPMU install, you’ll also want to ensure you’d changed this value on the network settings page, or else it will be limited to 2MB by default.

    If this still does not help, you would need to contact your hosting provider to find out what the actual PHP upload limit is. Typically you cannot override the maximum limit set by your hosting server, not matter what files/settings you update.

    Hope this helps!!

  • Fullworks
    • The Bug Hunter

    Often on shared hosting you can't just modify the php.ini file for security reasons, although your hosting company may do it for you.

    To check you limits, create a small script, call it phpinfo.php

    <?php phpinfo(); ?>

    Put it in your wordpress directory

    Run it from your browser e.g. http://example.com/wp/phpinfo.php

    Then you can see if your efforts to change php.ini worked or not by checking the output.

    Hope that helps

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.