Increase PHP Memory to 96MB

Hi,

I've been trying since yesterday to increase the PHP memory to at least 64MB and it's been a nightmare. I'd be grateful for any kind of help. Ideally talking with someone on the phone please.

I've read articles, watched Youtube videos and followed instructions.
I can't find any of those files: wp-settings.php, PHP.ini, or htaccess
I've contacted my host yesterday and they said it's already at 128MB but that's the server memory and gave me FileZilla that I can't even download on my computer because of safety settings.

Thank you!

Noelle

  • Kasia Swiderska

    Hello Noelle,

    We do not provide support via phone (or skype) - only forum and live chats https://premium.wpmudev.org/live-support/

    You need access to files on your sever to increase PHP memory limits. You cannot do that through the WordPress dashboard.

    If you cannot download FileZilla to your computer you still should be able to edit files through the cPanel (ask your hosting provider for access - you don't need to download anything, that access to server through browser).
    Not sure why are you looking for wp-settings.php because files where you can change memory limits are:
    - php.ini
    - .htaccess
    - wp-config.php

    Please see here https://premium.wpmudev.org/blog/increase-memory-limit/
    If you already tried to look for those files with cPanel and did not find them is because you did not checked for "Show Hidden Files" option?

    Let me know if you have more questions.

    kind regards,
    Kasia

  • Nithin

    Hi Noelle,

    Hope you are doing good today. :slight_smile:

    You should be looking for these files in your root directory, and by going through your screenshot, the root directory is /html. You'll find wp-config.php, .htaccess, php.ini files in there.

    Please do note, .htaccess files are hidden by default, you'll have to check Force showing hidden files option, under Server menu of your Filezilla, so that .htaccess is visible.

    If you don't find a php.ini file, you'll have to create a new file manually, using Filezilla, and add these values in it:

    memory_limit = 96M

    You can set the value according to your host limits, so memory_limit=128M should also work too.

    If you have installed the WPMU DEV Dashboard, you can check your current memory limits, under WPMU DEV > Support > System Info, and increase the values accordingly in your php.ini file.

    Please let us know if you still have any issue, so that we could help get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.