Increasing max upload limit for media uploads

Hi
I've increased the server upload_max_filesize to 64M but the Media Library upload limit is still showing as 32MB. Looking at the site's info.php file it is showing upload_max_filesize 64M.

I've tried clearing the cache (and deactivating the cache plugin) but this doesn't help.

Does anyone have any ideas please?

many thanks

  • Mariette
    • Site Builder, Child of Zeus

    Hi

    I went to the server control panel (WHM) > Server configuration > PHP configuration Editor to change upload_max_filesize to 64M. I thought that would change the settings for all my websites hosted on this server (and it seems that way, looking at the info.php file) but the Media upload limit is still 32MB.

    I have also set memory_limit at 512M on the server and added define('WP_MEMORY_LIMIT', '512M'); to the config.php file.

    I was thinking the php.ini route wouldn't help as the info.php file for this website is already showing upload_max_filesize as 64M...

    Is there perhaps some other file in the WordPress install that is limiting the upload size?

    thanks
    Mariette

  • Predrag Dubajic
    • Support

    Hi Mariette,

    There shouldn't be anything in your WP installation limiting upload size, unless you have third party plugin that can modify this.

    It could be limit on your server settings so perhaps you should get in touch with your hosting provider and ask them to increase this for you and check for any limitations.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.