individual themes fail to upload

every theme upload gets failure with style.css missing yet when I take a theme folder and zip the files, it shows it’s in the zip file but the upload fails, any idea what I’m doing wrong?

  • 3SixtyEvolve
    • New Recruit

    Hi Mkristi

    Thank you for being a member of our Community and for your post.

    Please confirm whether you’ve followed the following steps:

    – Download the Theme Pack

    – Unzip

    – Drag each individual theme folder to your wp-contents/themes folder on your WP install

    – Activate via your WP Admin Dashboard » Appearance » Themes

    If so, then we would have to investigate why this is happening as I have no problem installing on my end. I downloaded the latest Theme Pack zip file and installed several of the themes without getting any error.

    Look forward to receive your feedback and getting this sorted for you.

    Have a good day!

    Gina

  • 3SixtyEvolve
    • New Recruit

    Hi Mkristi

    Hope you’re well.

    Just checking in with you to see if there is anything else that I can assist with. Did you get sorted or are there still issues outstanding that needs to be addressed?

    Look forward to your feedback.

    All the best!

    Gina

  • 3SixtyEvolve
    • New Recruit

    Hi Mkristi

    I will resolve this thread, but please don’t hesitate to reopen it if you still require additional feedback from our Support Team. Just select the ‘Mark as Not Resolved (re-open)’ box below the post area (otherwise we might miss your new post).

    Have a great day ahead!

    Gina

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.