Infinite SEO Access

I am trying to get Infinite SEO set up and I set it so that my child sites wouldn't be able to exit anything but the Automatic links section as per your directions. However I have 2 issues now.

1) I can no longer access Infinite SEO from the developers dashboard, it just doesn't show up in the settings menu anymore like it does on my children themes.

2) I am the site admin, and it won't even let me make changes to the other steps of the SEO process other than step 5 for automatic linking, shouldn't I, as the overall site manager, be able to still make changes to each site individually?

  • aecnu
    • WP Unicorn

    Greetings travis_burnett,

    Sorry to hear that you are having a hard time with your WordPress installation and the Infinite SEO plugin.

    The plugin is indeed network activated?

    When you go to the network admin sections it does not appear in the network admin settings? i.e. Logged into the network admin dashboard got to --> Settings --> Infinite SEO

    Please advise.

    Cheers, Joe

  • travis_burnett
    • Flash Drive

    Correct, it is network activated and it does appear on all my other sites under the Settings > Infinite SEO section, however from the Network Admin it does not show up here, only Network Settings, Network Setup and Domain Mapping are available options. This is essentially locking me out from making any changes since I have no menu.

  • travis_burnett
    • Flash Drive

    I don't know if I should start a whole new topic about this, but I am also having issues with the SEOMOZ integration. I have set up an SEOMOZ account and have 2 different websites set up on their end and have been gathering statistics for about 2 weeks now but none of that is displaying on the actual website backend where it's supposed to through your plugin, I have the API set up correctly and have double checked it, but there's just no data being displayed, it's all blank.

  • aecnu
    • WP Unicorn

    Greetings travis_burnett,

    Thank you for the clarification which is greatly appreciated.

    I don't know if I should start a whole new topic about this, but I am also having issues with the SEOMOZ integration.

    This should indeed have its own topic due to it will take a whole different path to dig into.

    Correct, it is network activated and it does appear on all my other sites under the Settings > Infinite SEO section

    This is indeed correct and anticipated/intended behavior.

    however from the Network Admin it does not show up here

    I do not understand what you are referring to. When logged into the network admin dashboard and I go to Settings --> Infinite SEO I get what is shown in the screen shot below

    What am I missing that you are trying to tell me?

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings travis_burnett,

    Thank you for the additional feedback.

    Are sure that it is indeed network activated?

    Is your installation running any caching of any kind?

    Are you using two different browsers - one for developing and one for testing that you dump the cache of before each test? i.e. Firefox for developing and Chrome for testing?

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings travis_burnett,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

  • travis_burnett
    • Flash Drive

    Sorry, no this is not resolved. Basically, I'm having the exact same issue as the guy on another thread here: https://premium.wpmudev.org/forums/topic/infinite-seo-bug-site-by-site-in-network-activated-mode. I have no panel to edit settings from the Super Admin Dashboard and I checked and am having the same issue where my child blog Admins cannot access the Infinite SEO panel on each page now, however as a super admin I can see it and edit it. Please advise on a fix.

  • aecnu
    • WP Unicorn

    Greetings travis_burnett,

    Thank you for the additional input and though you have posted on that other thread, prior to that post you will find the fix in the post above:
    https://premium.wpmudev.org/forums/topic/infinite-seo-bug-site-by-site-in-network-activated-mode#post-375132

    Or at least the originator of that ticket says that this fixed theirs:
    https://premium.wpmudev.org/forums/topic/infinite-seo-bug-site-by-site-in-network-activated-mode#post-377594

    And do not forget to add or change in the wp-config.php file:

    //Make Infinite SEO Sitewide or site by site
    define( 'WDS_SITEWIDE', true );

    That should do the job for you and if not please respond on the other ticket where the lead developer is present and has been actively working within.

    Thank you for being a WPMU DEV Community Member and have a GREAT weekend!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.