Infinite SEO Error

Show "all posts"in the admin dashboard is only showing the last post and this is the error showing under "title tag" which is blocking all other posts and entries

"Fatal error: Call to undefined function won_hb_convert_tri() in /home/xxxx/public_html/xxxx/wp-content/plugins/wpmu-dev-seo/wds-files/wds-core/wds-core.php on line 222"

This has been there since the last two updates and I would have though should have been addressed by now but for some reason it seems unreported?

  • aristath
    • Recruit

    Hello there @Race Media, I hope you're well today!

    Could you please try replacing line 222 of the wp-content/plugins/wpmu-dev-seo/wds-files/wds-core/wds-core.php file and from
    if ($r > 0) return won_hb_convert_tri($r, $tri+1).$str;
    make it
    if ($r > 0) return wds_hb_convert_tri($r, $tri+1).$str;

    Let me know if that fixes your issue so that I can officially report this as a bug.

    Cheers,
    Ari.

  • aristath
    • Recruit

    @Race Media I haven't seen this issue before...
    I suggest you restore the file you changed to its original form and follow the following process (it will only take a few minutes and it will help us identify the issue):

    - Deactivate ALL plugins except the Infinite SEO plugin (even bp if you have it activated).
    - switch the theme to twentytwelve

    If the error disappears, start re-activating your plugins one-by-one until you encounter the error and tell us which plugin causes the conflict.
    If you've activated all your previously activated plugins and you still don't see the error, switch your theme to what you previously had selected.

    Does the error appear now?
    If yes, then it's theme-related and I'll need to know what theme it is that you're using.

    If on the other hand without ANY other plugins activated and using the twentytwelve theme you still get this error then please let me know so I can request some help from the plugin developer on this one.

    Cheers,
    Ari.

  • aristath
    • Recruit

    Hiya, just going through some of the older threads here.

    As it's been a little while since we last heard from you I thought I'd check in to see how you're going?

    If you're still looking for some further assistance with this thread then please feel free to reopen the thread or of course for any new and related issues you are most welcome to open a new thread.

    Thanks.
    Ari.

  • aristath
    • Recruit

    I have marked this issue as not-resolved and notified the plugin developer about it.

    I have not been able to replicate it and we really can't know what's really the cause of this if you can't change the theme or test disabling other plugins for a few minutes.

    Hopefully the plugin developer will be able to provide his insights in this issue...

    Cheers,
    Ari.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.