Infinite SEO Site Verification Broken

None of the 3 search engines are successfully verifying our sites. In doing some research and testing I think I have discovered the problem.

Infinite SEO is generating the meta name tags incorrectly, using the word value instead of content. For example:

Correct:
<meta name="google-site-verification" content="B1Vp1JWXUJg8es6_cTgGs22SHzcT1T3pEQ_xxxx" />

Incorrect:
<meta name="google-site-verification" value="B1Vp1JWXUJg8es6_cTgGs22SHzcT1T3pEQ_xxxx" />

Can you verify this and please correct this? This features makes this a really cool plugin without adding the separate one we used to use.

Thanks.

  • DavidM
    • DEV MAN’s Mascot

    Hi TerryG,

    You're referring to the "Add a meta tag" method for the Verify ownership process correct?

    I do see the section of the plugin you're referring to and it does indeed use "value=" rather than "content=". I'll run that by the developer but would the recommended method, the file upload, work for your for the moment?

    Cheers,
    David

  • TerryG
    • Site Builder, Child of Zeus

    You're referring to the "Add a meta tag" method for the Verify ownership process correct?

    Yes.
    Of course we Sys Admins could do that but anyone else who doesn't have FTP access (which would be everyone else) wouldn't be able to for our multi-site install.

    No biggie, not in a huge hurry. I hope it's an easy fix.

    Thanks.

    BTW - I am not getting my email notification for these forum posts lately. Did anything change?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.