Insecure content in the browser console

I can see some Insecure content warning with some WooCommerce fonts but doesn't seem to solve.