Install problem. SFLaundries.comRegional (missing forward slash )

2 items ( only 1 is a problem)

#1
just installed

a) see http://sflaundries.com
b) I cannot open categories. Instead of URL being sflaundries.com/regional
its sflaundries.comregional ( forward slash missing )

# 2

very happy to see this plugin. Seems like a great idea.

Wish list

* install on subdomains
* easy to ad adsense and / or ther ads
* integrate with other themes and wp in general

KUDOs!

  • Mason

    Hiya PJ,

    The missing slash means it's probably missing from your database as swell. Check the wp_options table for siteurl and home. Try adding a slash to the end of those entries. You'll also want to change it in wp_site if it's incorrect there.

    See if that solves #1 for ya.

    As for the feature requests:
    install on subdomains - coming in the next version!
    easy to ad adsense and / or ther ads - very possible. A good idea too!
    integrate with other themes and wp in general - yep. on the agenda!

  • PJ

    Thanks for response.

    RE: The missing slash means it's probably missing from your database as swell. Check the wp_options table for siteurl and home. Try adding a slash to the end of those entries.

    In checking the wp_options table, there is a forward slash after the option_name siteurl. However there is no option_name named "home". Could this be part of the problem, that "home" is missing? I checked and reched. No "home"

    Secondly

    RE: You'll also want to change it in wp_site if it's incorrect there

    Looking at the column, the list of databases in phpMyAdmin, there is no wp_site database listed (in my case sfl_site. (I was told by a plugin developer that leaving at wp can be somewhat of a security risk)

    Could I have just installed wordpress incorrectly, since I am missing these two items? I have installed WP many many times.

    Thanks

    PJ