Installation

I did install Fundraising module and did active the module, but nothing shows up in the menu - do I have to do something else?

  • watersplash
    • New Recruit

    Well, that is what I did... the link you posted is just a general info on how to install WP plugin -everybody knows how to do that.

    Again, what I did was to install the module the same way you'd install any WP module... the result is the module DOES NOT show up in the menu...

  • PC
    • WPMU DEV Initiate

    Hello watersplash,

    I just did a test install on my site and it appears just fine. I just had to go to my site admin instead of my network admin and it was there.

    Please see the screenshot attached.

    the link you posted is just a general info on how to install WP plugin

    The reason I posted that, is just to ensure that we followed the basics, at times even slightest of error can cause problems.

    what I did was to install the module the same way you'd install any WP module

    This is what I did, installed the plugin, network activated it (Only if I want that on all my network sites) else I would activate that site by site. Went to my site admin and it was there.

    I hope it helps.

    Cheers
    PC

  • PC
    • WPMU DEV Initiate

    Hello Watersplash,

    It seems that you are using Crowd Funding Plugin for WordPress and not Fundraising from WPMUDEV

    Regarding purchase.png , that should only appear if you are not logged in to premium.wpmudev.org.

    and once you click on checkout plan and pricing, you will get that popup.

    Hope it helps.

    Cheers
    PC

  • PC
    • WPMU DEV Initiate

    BUT the "Fundraising" plugin IS INSTALLED AND ACTIVATED!

    .... and it DOES NOT SHOW UP IN THE MENU!

    Now that is a situation

    Did you try the standard plugin troubleshooting process.

    1: Deactivate all plugins, apart from the plugin in question. and see if it fixes the issue. If not, please post.

    2: If yes, then please activate the other plugins, one at a time and see which plugin creates the issue.

    Please advise

    @ColeS : Do you think it might be due to the menu number order if not being caused by any other plugin ?

    Cheers
    PC

  • watersplash
    • New Recruit

    I deactivated the plugin, then I did delete all of the plugin files, then uploaded, installed, activated the plugin yet again and still the same problem.

    I tested with installing/activating other plugins and they all all work just fine...

  • Cole
    • The Incredible Code Injector

    Hey watersplash,

    Sorry for the frustration. Lets not give up so easily.

    Are you using any theme frameworks like Thesis?

    If we are unable to figure out the issue you can send an email to cole@incsub.com and I could take a quick peek at the installation to see where the issue might be coming from. Most of the time this is an error concerning conflicts with other plugins but Its possible it is a bug, but unlikely.

    Hope we can get you all fixed up

    Cole

  • Cole
    • The Incredible Code Injector

    So I can confirm that this is due to a conflict with the Crowd Funding plugin. Make sure it is disabled and "Fundraising" works just fine. Also, I upgraded you to the latest version 2.1.

    On a technical note for anyone else experiences this problem. The crowd funding plugin registers the same post type which is why this conflict is occurring.

  • aecnu
    • WP Unicorn

    Greetings Cole,

    Thank you for your input and figuring out what the issue was.

    Similar to trying to run two firewall programs on your computer :stuck_out_tongue:

    I am marking this ticket as resolved as it appears the member is no longer interested in our help.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.