Pop Up: Installation instructions need updating

Installation instructions need updating I think.

https://premium.wpmudev.org/project/the-pop-over-plugin/installation/

"For site-wide control, leave as is. For blog by blog control - comment out the PO_GLOBAL line at the top of the plugin file."

That line is no longer necessary, I think. I couldn't find any reference to PO_GLOBAL in the file. I just installed the plugin and can activate it blog by blog, no problem.

  • 3SixtyEvolve

    Hi @StephenJeske

    Greetings from the WPMU DEV Support Team. Thank you for being a member and for posting to the forum and bringing this to our attention.

    We recently updated to the latest version and are actually in the process of changing the documentation for the plugin. So it will soon be reflected on the installation and use instructions.

    Again, thank you for taking the time to let us know. We greatly appreciate it.

    Have a good day!

    GinaB

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.