Installed al correct data to feed to gcal. had to remove

Installed al correct data to feed to gcal. had to remove the two lines of code mentioned in another tech support ticket because version of php was being misread on server. Now I get this:
Fatal error: Uncaught exception 'Google_AuthException' with message 'PHP 5.3.0 or higher is required to use service accounts.' in /home/content/06/8256206/html/scoutlife.us/wp-content/plugins/appointments/includes/gcal/auth/Google_P12Signer.php:63 Stack trace: #0 /home/content/06/8256206/html/scoutlife.us/wp-content/plugins/appointments/includes/gcal/auth/Google_AssertionCredentials.php(91): Google_P12Signer->sign('eyJ0eXAiOiJKV1Q...') #1 /home/content/06/8256206/html/scoutlife.us/wp-content/plugins/appointments/includes/gcal/auth/Google_AssertionCredentials.php(73): Google_AssertionCredentials->makeSignedJwt(Array) #2 /home/content/06/8256206/html/scoutlife.us/wp-content/plugins/appointments/includes/gcal/auth/Google_OAuth2.php(256): Google_AssertionCredentials->generateAssertion() #3 /home/content/06/8256206/html/scoutlife.us/wp-content/plugins/appointments/includes/gcal/auth/Google_OAuth2.php(210): Google_OAuth2->refreshTokenWithAssertion() #4 /home/content/06/8256206/html/scoutlife.us/wp-content/plugins/appointments/i in /home/content/06/8256206/html/scoutlife.us/wp-content/plugins/appointments/includes/gcal/auth/Google_P12Signer.php on line 63