installed contact

Hi, installed contact widget and getting the following error showing in admin panel:

Notice: The called constructor method for WP_Widget in Contact_form is deprecated since version 4.3.0! Use
__construct()
instead. in /home/lizabakesco/public_html/wp-includes/functions.php on line 3892

If i deactivate plugin then error disappears.