Installing Support system causes problem with Aweber Web Forms plugin

Hi,

When I try to activate the MU Support System plugin I get the following message.

"Plugin could not be activated because it triggered a fatal error.

Sorry, AWeber Web Forms requires PHP 5.2 or higher. Please deactivate AWeber Web Forms."

My host is running PHP 5.3.20.

Aweber Web Forms seems to run fine.

Any ideas?

Thanks