Integrated Video Tutorial Plugin is Disabling my Dashboard

Hi,

I hope someone can help me here.

I just installed the integrated video tutorial plugin and I noticed that after doing so, my dashboard just becomes white. The normal layout is gone as in just plain white. I think it's not compatible with my theme? But how can I make it work?

Any help is greatly appreciated.

Big big thanks!

  • Kimberly

    tastebuddies,

    Hi and Welcome to WPMUdev forums!

    You can manage the display of your videos by navigating to Settings>WPMU DEV Videos

    Please be sure that you click Save Changes before leaving the page.

    If this doesn't help then I would suggest checking for a plugin conflict. Turn off all of the other plugins, try the videos and see if it works, if so then turn on one by one until you find the culprit. Often it's an easy update issues, and at times it's a coding conflict.

    If either of the above doesn't work please reopen the thread and provide a screenshot of your settings and the error, I'll be waiting to hear from you in either case :slight_smile:

    Best,

    Kimberly

    If this thread is not resolved because the suggested action did not work or you have any more questions related to this thread, please feel free to post them below including any new symptoms or errors and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.