internal server error due to wordpress 5.5 upgrade

Greetings! I have just had to contact the hosting site of batescleaning.com to resolve an internal server error . After speaking with support they had to revert back to Wordpress 5.3 to solve the error. I was told this is due to upgrading to 5.5 and a plugin is not compatible with the upgrade. How can I find which plugin is incompatible? :slight_frown:

  • Rupok

    Hi Joseph

    I hope you had a wonderful day.

    they had to revert back to Wordpress 5.3 to solve the error

    Did you mean your server PHP version 5.3? Because the latest version of WordPress is 4.4.1

    How can I find which plugin is incompatible?

    You can easily do this with plugin conflict test but to find out the incompatibility, you have to go back to php 5.5 (if I assumed right) again in this case. At first, move all the folders out of your "wp-content/plugins" folder, then paste plugin folders one by one inside again and activate them from your dashboard, and see at which point your site shows Internal Server Error.

    To know more about plugin conflict test, you can check this article: https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.