"Invalid or no certificate authority found, using bundled information" error

After I entered my FB app data, I saved changes and got " Invalid or no certificate authority found, using bundled information".

I had to delete the plugin by FTP, as I got only that error in the admin area (even just going to the dashboard), then everything went back to normal.

I tried installing the newest version now, but as soon as I activate the plugin I get that error again.

  • starglider

    I was unable to get debug to work on PHP.ini or wp-config (this blog is on windows, and I'm told there are known write permission problems, at least in my host).

    I'm using Wordpress 3.2.1. It is mapped to a folder. The plugins installed are
    Akismet, Analytics360, Google+1, Google Analytics for Wordpress, Pretty Link Pro, SEO-Tool _ keyword Density Checker, WOrdPress Database Backup, Wp-DBManager, WPMU Dev SEO, WPMU Dev Update Notifications, WP Socializer.

    The blog doesn't go down, just the admin area.

  • starglider

    It mostly works fine now. Thanks!

    I still have a few questions:

    - I can login via Facebook, but when I click on the Login with Facebook button, the Facebook window opens and closes after I login, but nothing happens on the login screen. If I manually click on the Back to the Blog link, I am logged in. Is that how it is supposed to work? (Tested on the lasted Firefox and IE9)

    - I turned Facebook Comments on, but I don't think it is working - http://www.stgsys.com/blog/index.php/2011/08/stgthumb-3-20-release-with-google-web-fonts-support/ for example.

    - The WPMU page mentions widgets for Login and Fan Page stuff, but I can't figure out where they are... They are not on the WP Widgets menu.

  • Vladislav

    Hi,

    Thanks for sharing the links, such things really mean a lot in debugging the problems.

    I can login via Facebook, but when I click on the Login with Facebook button, the Facebook window opens and closes after I login, but nothing happens on the login screen. If I manually click on the Back to the Blog link, I am logged in. Is that how it is supposed to work?

    No, that's not how it's supposed to work. Upon inspection, it appears that the javascript needed for the page to auto-refresh/auto-redirect nicely upon successful login isn't being loaded. Specifically, there seems to be a problem with wp-minify plugin, which throws "HTTP/1.0 400 Bad Request" error. Can you please try disabling that plugin and see if it helps?

    I turned Facebook Comments on, but I don't think it is working

    There are two different things the plugin can do with Facebook Comments - import comments from Facebook, and use Facebook comments with, or instead of regular WP comments. To enable Facebook Comments, you need to enable "Use Facebook for comments" option in your settings.

    If you have that option enabled and you're still not seeing the comments, it is possible that your theme doesn't implement the hook the plugin uses to inject Facebook Comments form. There is a workaround for this too (and we'll get to it if needed), but for now can you please confirm that you have "Use Facebook for comments" option enabled in your settings?

    The WPMU page mentions widgets for Login and Fan Page stuff, but I can't figure out where they are... They are not on the WP Widgets menu.

    Since the plugin comes with quite a few widgets, we're not loading them by default to cut down on performance a bit. In order to use them, you need to enable them first. You can do that by visiting the "Widget Pack" page in your plugin menu, selecting which widgets you want to use and clicking on "Save Changes" button. After this, you will be able to use your selected widgets normally, from the WP Widgets page.

  • starglider

    No, that's not how it's supposed to work. Upon inspection, it appears that the javascript needed for the page to auto-refresh/auto-redirect nicely upon successful login isn't being loaded. Specifically, there seems to be a problem with wp-minify plugin, which throws "HTTP/1.0 400 Bad Request" error. Can you please try disabling that plugin and see if it helps?

    Thanks, that did fix the problem. The login now sends to me to the dashboard, as my regular admin user. Is this because I connected the accounts via the plugin? (I was a bit surprised...)

    There is a workaround for this too (and we'll get to it if needed), but for now can you please confirm that you have "Use Facebook for comments" option enabled in your settings?

    Yes, it is on. I tried turning on the Import too, but it seemed to make no difference.

    You can do that by visiting the "Widget Pack" page in your plugin menu, selecting which widgets you want to use and clicking on "Save Changes" button. After this, you will be able to use your selected widgets normally, from the WP Widgets page.

    I see them now, and they work fine. Thanks.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.