is anyone aware of issues with domain mapping and the wp

Hi is anyone aware of issues with domain mapping and the wp Multi Network (3rd party) plugin?

Mapping isn't working and some multi-site registrations are going to "Error establishing a database connection".

See http://countrie.wpgoodtogo.com/ - this is a standard multi-site account (not working)

While http://studioleeds.wpgoodtogo.com/ - this is working but it is set up as a network site (working as a subdomain)

Neither will map to a top level domain - see http://www.studioleeds.co.uk

  • Rahul Verma
    • The Incredible Code Injector

    Hello,

    I hope you are well today and Thanks for posting on the forums.

    this is a standard multi-site account (not working)

    It seems that your database information is wrong in wp-config.php and most probably host name information. or phpmyadmin server is not responding to this setup.

    Neither will map to a top level domain - see http://www.studioleeds.co.uk

    You can't map to top level domains using Domain Mapping.

    Please provide me more information about your settings in the backend so i can help you better way.

    Best Regards
    Sandeep Kumar

  • markjames
    • Design Lord, Child of Thor

    The backend is set up as a standard multi-site with subdomains.

    I have installed the wp-multi-network plugin that requires the follwoing line to be commented out:

    // define('DOMAIN_CURRENT_SITE', 'www.wpgoodtogo.com'); comment out for multi-network

    config file is

    define('MULTISITE', true);
    define('SUBDOMAIN_INSTALL', true);
    // define('DOMAIN_CURRENT_SITE', 'www.wpgoodtogo.com'); comment out for multi-network
    define('PATH_CURRENT_SITE', '/');
    define('SITE_ID_CURRENT_SITE', 1);
    define('BLOG_ID_CURRENT_SITE', 1);
    define('SUNRISE', 'on');

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.