Is appointments+ compatible with Wordpress 3.6?

Hi,

Does anyone know if Appointments+ 1.3 is compatible with Wordpress 3.6? Meaning, does it work as well in v3.6 as v3.5.2?

Thanks for any info.

-Rob Galbraith