Is Custom Google Search running the deprecated search API?

I have been getting this message for the last couple months, which is why I changed my custom google search plugin to WPMU’s, but I’m still getting the message:

“This page is calling an old version of the Custom Search API, which is deprecated and will stop working soon. In order to avoid an outage for the search results, the call for search results must be updated to the current version of the Custom Search API https://developers.google.com/custom-search/docs/element.”

I’m not sure if this is due to some old code in our header, or due to the plugin.

  • Denitsa
    • WordPress Warrior

    Hello Aaron,

    I hope you are having a great day!

    It is the plugin, this is a known issue that our developers are aware of, so it should be solved with a next plugin release. I’ll provide a solution here as soon as one is out, it might be in the form of a hotfix that you need to apply manually before the official release.

    I apologise for the inconvenience and thank you for your patience!

    Best regards,

    Denitsa

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.