Is development underway to keep this plugin compatible with

Is development underway to keep this plugin compatible with the impending release of WHMCS v6.0?

thanks,
Dean