is google maps getting updated from Version 2.8-RC-1

When attempting to update the Google map plugin... it reverts to a Version 2.8-RC-1 and asks for an update.

It's a loop.

Anthony

  • ampwerx
    • Design Lord, Child of Thor

    Thanks Vaughn,

    2.8 did fix the errors with the map while using it with Events+ which is good.

    I assume once the developer tweaks the version, it will not ask to be updated again until the next real revision.

    Currently, it still triggers an update and states, "You have version 2.8-RC-1 installed. Update to 2.8.". Even after a fresh install.

    Look forward to the modified 2.8.

    -A

  • Philipp Stracker
    • The Crimson Coder

    Thanks for your fast feedback, @ampwerx!
    We just pushed an updated version which fixes the issue. You will see the update in the next 12 hours.

    To update it right now please go to the "WPMU DEV > Updates" section in your WordPress Admin. In the bottom you will find the link "Update now". This will discover the 2.8.1 version so you can directly update.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.