is it possible to downgrade to a prior version?

one of my users updated the membership plugin to the latest version and it is causing our site all kinds of issues. Is it possible to revert back to a prior version that works with wordpress 3.5.1