Is messaging just multi-site or not?

Hi, I am confused!
There seems to be a contradiction on your site regarding using messaging.
On the main site at https://premium.wpmudev.org/project/messaging/ the details clearly state:
Compatibility
WordPress 3.6, Multisite 3.6
BUT... when I go to download these on a single site through the dashboard I then get a conflicting message that states 'Requires Multisite' and no download link is given.
So which is it please? I would like to have this on a new single WP website install which is very much community based.
Regards