is phpQuery.php a core wordpress file?

Hi,
Is phpQuery.php a core/required wordpress file? Defender is flagging it on several client sites. I want to make sure and check to see if its needed or can be deleted or if sites have been compromised.