Is there a way to reset Smart Crawl to "factory defaults"

I've moved insauth.com from a WPMU site to a stand-alone site but we want to continue using Smart Crawl. We created a Snapshot of the source site and restored to the stand-alone. The stand-alone site Smart Crawl settings panel inherited the old settings and isn't letting me change the info in Step 2...

Current Step 2 Settings
Path to the XML Sitemap (I've modified this... how can I tell if it is right?)::
/www.domain.com/web/content/wp-content/uploads/sitemap.xml
URL to the XML Sitemap (This is hard-set... can't change it.):
http://subsite.network.com/sitemap.xml