Is there any conflict using Defender and Bulletproof Security

As the title suggest is there issue using Bulletproof Security for any WPMUDEV Plugin and themes?